Re: Funky Modeling Problems

[ Follow Ups ] [ Post Followup ] [ Quake2 Modelling Studio WWWboard ]

Posted by Orion on May 06, 1998 at 16:12:48:

In Reply to: Re: Funky Modeling Problems posted by Phillip Martin on May 06, 1998 at 05:26:49:

: : I have recently finsihed a model and began putting it together, when i finished i found that some of the frames (about 20%) had a very strange error. The vertices in the model were all over the place turnking it into a huge jumbled mess and making it virtually impossible to see what it was supposed to be.
: : Can anyone help?? Please??

: : P.S. i use 3dsMax2

: The problem here seems to be that the order of the vertices is being changed in some frames. If your model contains mutiple objects, make sure the objects are being exported in the same order every time.

: If this doesn't help, could you outline yoru prcoedure for getting your model from max to a md2? It would help greatly in tracking the problem down.

: Phillip Martin

It didn't work, all of the objects are exporting in the porper order. Either that or im checking it wrong. so anyway heres how i dot it.
1. Go to the frame i need to export and then click FILES -> EXPORT and save it.
2.Repeat this for every frame in the animation scene
3.Open up a q2modeler and import all the frames into a scene.
4.Repeat for a diffrent scene.
5.I keep doing this untill the described problem occurs, then get really pissed and start swearing.
hope this is descriptive enough.

Follow Ups:

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:

[ Follow Ups ] [ Post Followup ] [ Quake2 Modelling Studio WWWboard ]