Aramis. Please help me, too!!

[ Follow Ups ] [ Post Followup ] [ Quake2 Modelling Studio WWWboard ]

Posted by Jay on April 18, 19102 at 21:47:07:

In Reply to: Re: ARAMIS- THIS IS CRAZY!!!-HELP posted by aramis on April 12, 19102 at 03:15:20:

Aramis. Please help!!

For some reasons, my Max 4.2 did not work.
So, I did unistall Max using control panel, and removed C-DILLA 3.25 using "CdRemove.exe" (actually, I executed "CdUnin16.exe", too.) and B0148000, and then re-installed Max4.0, C_DILLA 3.25, and UPG4.2.
But Max 4.2 did not work even after I authorized it using Keygen for 4.2.

Next thing that I did was formatting the HDD, which you would hate most. Then, I installed Max and other related things. Max 4.2 worked this time, but it showed a message when I run it for the first time, "A previous liscence has been detected. You need to get an aouthorization code..."
This should mean that there are some files remained showing Max has been installed before, and the files are not erased even after the HDD was formatted.

Anyway, I dont want to format my HDD again.
So, how can I make a clear re-installation of Max 4.2 when it does not work for some reasons next time?

Thank you in advance.

Follow Ups:

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:

[ Follow Ups ] [ Post Followup ] [ Quake2 Modelling Studio WWWboard ]