Lil' help here please?

[ Follow Ups ] [ Post Followup ] [ Quake2 Modelling Studio WWWboard ]

Posted by Rotag on March 11, 19102 at 21:47:54:

Ok, I guess I'm a dufus because I loaded 3dsmax 4.0 on Win98SE and apparently missed the part where it gives you the Request Code. I could never get back to it. Then every time I attempted to start the program I was required to enter the auth code. I tried a couple of different things and kept getting all kinds of script errors when going through the authorization. I tried uninstalling 3dsmax and deleting every registry key that had "3dsma", "dilla" or "discreet" in it. Reinstalled and still had the same problems with the script errors.

I just bought a new CD burner and decided I would load Windows XP and then install the new hardware. So now I have a clean install and don't have the c-dilla crap on here anymore (right?). I really want to get 3dsmax running as I make maps for Q3. Anyway, can someone tell me the steps I need to go through so that I don't get locked out? I have searched my arse off trying to find out exactly what I need to do to get this thing running and have found all kinds of info but am afraid that I might be getting some misinformation.

I have been reading through some of these posts and it looks like RobFlash is Da Man. Might helping a dipsh!t out Rob?


Follow Ups:

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:

[ Follow Ups ] [ Post Followup ] [ Quake2 Modelling Studio WWWboard ]